えんじんチェックランプの悩みは、たった一つの小さな原因だった!

はじめに・・

自分の車のメーター画面にエンジンチェックランプ(ヘリコプターの様な形のマーク)
がオレンジ色に点灯することがあります。

その原因は様々なのですが、代表的なのはセンサー類の故障というのが一般的に
多くなっているようです。
そしてほとんどの人は、その車のディーラー(販売店)に診てもらうことになります。

しかし今回の私の場合は、ディーラーというプロでも判断が難しかったと思われる
ひとつの事例かもしれませんので、この機会に参考にして頂ければと想記するものです。

~~~~~~~~~~~~~~~~~~~~

*チェックランプの悩みは、たった一つの小さな原因からだった!

~~~~~~~~~~~~~~~~~~~~

数週間前からか、我車のメーター内にエンジンのオレンジ色ランプ
エンジンをかけると、常に点いている状態になってしまいました。

1年以上前から時々点いたことはありましたが、ディーラーで調べてもらうと
よくあるセンサー類(O2センサー等)の原因ではない!との答えでして
特に明確な故障類とは判断されなく、「様子を観てみて下さい!」で終わり
それから後も時々点きましたが、特に燃費や駆動力等にも影響感じなく
間もなく消えるので、点いた時は「またか~!」と流しておりました。

それ以外の本当の故障になったらと不安もありましたが、いちいち診てもらい
同じ答えをもらうのも無駄なので、簡易的診断機で時々診ていました。

そんな中、1年が過ぎた頃・・今回は、とうとう点きっぱなしとなったのです!

しかも、持っている簡易診断機を接続しようとしてもコネクターに反応が無い!
これでは、もしやコンピュータ(ECU)が壊れてしまったのだろうか?!
なんて大変不安に一瞬させられました~!

ダッシュボード下にあるコネクタ部分↓

でも、エンジンは始動できてアイドリングなどの影響が無いのでECUじゃないはずと
考え直して、いろいろと他にダメな箇所をチェックしてみるのでした。

そうすると、あるわあるわで、けっこう反応がなくなってしまった箇所が多かったのです。

まずは、先ほどのエンジンチェックランプが付きっぱなしということから始まり

エンジンを始動していない状態で

*ドアを開けても、メーターにドア開きランプ(赤)が点きません。

*ブレーキペダル踏んでも、エンジンプッシュランプが点きません。

*ルームランプが全て点きません。

*ハザードランプが反応ありません。

*診断用コネクタも反応しません。

↑ エンジン始動前、なんも点灯しない!

—————————————————-

エンジンを始動した時の状態では

*トリップメーターをBにしておいたはずなのに、総距離表示に戻ってしまう。

*エアコンボタンを押しても、ランプが点かない。(エアコンは効く)

*内気循環のボタンはランプ点くが外気循環のボタンランプが点かない。(作動はOK)

*診断コネクタの反応もありません。

エンジンを始動している時は、ドア開きランプも点くし ハザードも点くので
玉切れということではないようです。
エアコンランプや、循環ランプも気がつくと点いていることもあったので
玉切れではないと思います。

一番心配なのは、ダイアグ診断コネクタの無反応状態です。
これではECUにつながりませんので解りません!

でも、何でエンジンかけても反応しない箇所があるのでしょう

ECUの再起動をしたらどうなのかなと・・?

私は バッテリーの電圧かなとも思いチェックもしましたが、まだ大丈夫な感じです。
ECUを一度リセットしたらどうか?」と思いつき、液を診るついでに
バッテリーを外してみました。

2~30分後、バッテリーをつなぎエンジンを始動します。
10分くらい様子をみますが、エンジンランプは消えてくれません!

ダイアグコネクタの反応も相変わらずありませんし、
エアコンボタンのランプも点きません。

時計やラジオの設定をし直し、ふとメーターを見ると
やっぱり総距離kmに戻ってしまっておりました。(Bから)

ふぅ~!いったい何が原因なのかなぁ~?」と途方にくれます。

そして、ついに悩みの原因を発見!!

その夜は、いろいろと検索してみましたが
この今の状況を何と入力検索してよいか、検索ワードが難しく
ヒントとなるうまいページがあまり見つけられませんでしたが、
1つヒントとなる電装系の記事を見つけたので「もしかしたら!」と
翌日に悩みの車をもう一度チェックすることにしたのです。

それは、室内のヒューズボックスでした。
同じメーカーのエンジン系車が装備する、ヒューズボックス画像を参考に
覗いてみると全く同じだったので、取説を見ながら各ヒューズを
チェックしてみました。

すると、何かあやふやな接触状態になっていただろうと思われる
1つの小さなヒューズを発見したのです!

それは普通の切れ方ではなく、何か僅かに繋がっていたような形状でした。
たぶんこれが今までの大きな原因だったと推測しました!

きっぱり切れているのではなく、なんか微妙に電流が流れてしまう感じの
そんな切れ方だったので、時には流れたり、流れなかったりで
1年以上も中途半端な状態で、異常を気がつかせてくれなかったのですね~!

それがこれでした。(絵に描くとこんな接触状態です)

ともあれ、新しく同じ10Aを用意して差し替えると
見事に、すべてが完治したのです

*1年以上のあやふやに点くエンジンチェックランプも消えた!

*ルームランプ、エアコンボタンランプ、ハザードランプもOK

*診断コネクタの反応もOK!

*エンジン始動後、距離表示もBのままでOK!

わずか1つの、こんなに小さなヒューズ
こんなに多くの様々な箇所に影響してしまうなんて
思いもよらなかった今回の出来事でした。

(この世の中の出来事でも、何か似ている気がします・・)

~~~~~~~~~~~~~~~~~~

*みなさまも何か同じ様なお悩みの状態でしたら、一度チェックしてみると
良いでしょう! 今回の私の悩み出来事が何か参考になれば幸いです!

スポンサーリンク

シェアする

  • このエントリーをはてなブックマークに追加

フォローする